Fade | SoLaris
Certain topics and/or categories will be hidden from guests and non-members of Fade. However, registered members of the FORUM can join the chatbox and apply to Fade.

-FadeFemalePwn

Fade | SoLaris

Welcome to the Home of Fade and SoLaris
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Re-installing OS worked, a bit :)

View previous topic View next topic Go down 
AuthorMessage
Dauntless

avatar

Posts : 641
Points : 779
Join date : 2013-04-14
Location : Lattakia, Syria

PostSubject: Re-installing OS worked, a bit :)   Wed Aug 14, 2013 4:17 pm

Yes guys.. I formatted my pc.
Re-installed Windows7 and voi la!
Browsing speed is better. Still speed is slow. But i can load google now Smile
Back to top Go down
View user profile
FadePrashant



Posts : 126
Points : 145
Join date : 2013-07-01
Age : 30
Location : Mumbai

PostSubject: Re: Re-installing OS worked, a bit :)   Thu Aug 15, 2013 1:45 am

Great, hope we can see you in games soon.
Back to top Go down
View user profile
Flame



Posts : 233
Points : 266
Join date : 2013-05-14

PostSubject: Re: Re-installing OS worked, a bit :)   Thu Aug 15, 2013 5:19 am

Load google now lol
I am not sure how a system reboot can increase network speed but anyways, good job
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Re-installing OS worked, a bit :)   

Back to top Go down
 
Re-installing OS worked, a bit :)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» installing a bypass (On/Off) switch onto an External speaker
» Installing Symtec grip heaters on K100RT++
» Installing a Gerbings Dual Permanent Controllers on my RS
» Write-Up: Installing KYB GR-2 Struts
» Installing a horn relay.

Permissions in this forum:You cannot reply to topics in this forum
Fade | SoLaris :: Rush Team :: Off-Topic-
Jump to: